Saturday, 3 October 2009

Compiling glibc-2.10 with GCC-4.4 on gentoo hardened

It does not compile with the profile flag set, at least at the time of writing. In order to get it compiled unset the flag:

# USE="-profile" emerge -av glibc

These are the packages that would be merged, in order:

Calculating dependencies ... done!
[ebuild R ] sys-libs/glibc-2.10.1 USE="gd hardened nls -debug -glibc-omitfp (-multilib) -profile (-selinux) -vanilla" 16,492 kB

No comments:

Post a Comment

Have your say: